BrettNG

Hey guys.

Pretty self explanatory. This is something that I've never seen with the software before, that's gone on a few times in the last few months. Software loads and runs smoothly, without issue for a period of time. Every few weeks however, it ceases to launch and simply hangs on load. I've uninstalled and reinstalled each time as no launch method I've tried gets me past the loader popup.

Any thoughts?

Repro:
1. Launch software from 'Start' menu, or a file from desktop.

Cheers,
Brett

Machine specs attached. 139GB remaining usable space.
Bạn không được cấp phép để xem tập tin đính kèm trong bài viết này.
BrettNG
  • Bài viết: 2

Erika

Hello Brett, what does your Spine log say when this happens?
Settings - Spine User Guide: Log
We've made improvements to the Spine launcher so make sure to redownload it from your license page to get the best performance possible.
Hình đại diện của thành viên
Erika

Erikari
  • Bài viết: 2544

BrettNG

Is it possible to access that info outside of SPINE? At the moment, it's hung on load again. To access that within, I'll have to kill the application via task manager, uninstall and download. Any log info would be lost in that process would it not?

And absolutely, I've been downloading from the license page.
BrettNG
  • Bài viết: 2

Nate

You can find your spine.log file here:
<user home folder>\Spine\spine.log

It's very strange the problem is intermittent. There's got to be a trigger somewhere, it would help a lot if we can find it!

Are you using a network drive or file share? Windows is notorious for freezing when things go wrong with network mapped drives.

You can try deleting (or moving) your whole Spine user folder:
<user home folder>\Spine\
That contains your Spine settings and downloaded updates. Most settings are in prefs.json, so deleting (or moving) just that file may help. If so, we can dig into what settings in there may be the problem.
Hình đại diện của thành viên
Nate

Nate
  • Bài viết: 9835


Quay về Bugs