muramasa

Since yesterday I can't open the spine. it even can not get in the update processing.
it just did response when I click the Spine icon. even I download the newest version and reinstall,
the situation is the same.
my computer is Windows 8 and Spine license is Professional.
I have never met any software like this.. it happens twice!!
last year I had this situation but it fixed after I download the newest version.
but it didn't work this time. I from Taiwan but when I log in the forum you assign me to Japan forum?
I try to ask for help from your CHINA forum but I didn't get any response.
your client support as same as your software, NO RESPONSE!! :angry:
Hình đại diện của thành viên
muramasa
  • Bài viết: 3

Erika

Hello muramasa,
Sorry for the problems you are experiencing, here is a useful page that should guide you through the process:
Spine Troubleshooting
Hình đại diện của thành viên
Erika

Erikari
  • Bài viết: 2548

Nate

It's very strange you got the Japanese language setting, sorry about that! We don't use IP addresses to guess the language. It works like this:

If you go to a specific language like zh.esotericsoftware.com then you'll get that language. If you go to esotericsoftware.com you'll get the language the site has stored in a cookie. If there is no cookie (it's your first visit or you've never explicitly chosen a language), then we use the Accept-Language HTTP header that your browser sends. The only thing I can think is that your browser told us to use Japanese. We'll do some testing and make sure it is all working right.

As for your inability to run Spine, as the link Erika shared explains, the first thing is to look at your spine.log. Likely something from in there would help us determine the problem. It's also good to disable antivirus or anti-malware software that may interfere with Spine.
Hình đại diện của thành viên
Nate

Nate
  • Bài viết: 9847


Quay về Bugs