Wedrownik

Hello,

today I met such problem with animations after updating my spine to the 3.8 version.
Do I have to reimport ALL animations I made in the 3.7 version to the 3.8? O_O
Bạn không được cấp phép để xem tập tin đính kèm trong bài viết này.
Hình đại diện của thành viên
Wedrownik
  • Bài viết: 142

Mario

Yes, Spine major versions (3.6, 3.7, 3.8, etc.) are not compatible with each other. The Spine Editor version you export from must always match the Spine Runtimes version. That exports from Spine Editor 3.6 (mostly) worked with Spine Runtimes 3.7 was merely a coincidence. More info here:

Settings - Spine User Guide: Version
Spine editor and runtime version management

You can use the Spine CLI to convert Spine 3.7 projects to Spine 3.8 projects. See

Export - Spine User Guide: Command line
Hình đại diện của thành viên
Mario

Mario
  • Bài viết: 2356


Quay về Runtimes